Error when trying to view specific thread when logged in

Message Bookmarked
Bookmark Removed
Not all messages are displayed: show all messages (12 of them)

Yeah, we're a bit low on mods at the moment and I think we only have the one who is good at the tech side, so apologies if this takes a while to get sorted.

emil.y, Thursday, 5 August 2021 15:09 (one year ago) link

killfile on facebook would prevent you being able to join or presumably even see a thread started by somebody who had blocked you wouldn't it?
I thought the Killfile thing here just prevented whoever had used it from seeing a blocked person's posts. Rather than preventing someone from being able to post. Not that that is what is happening here but is that a correct understanding?

Stevolende, Thursday, 5 August 2021 15:22 (one year ago) link

nope killfile on here just replaces the killfiled poster’s message with some boilerplate “message by x omitted” or something iirc

brimstead, Thursday, 5 August 2021 18:04 (one year ago) link

I don't think global blocked me, we're friends irl, at least I thought we were hmm :) Most of us in that thread know (of) each other outside of ILX, so I can ask around to see if I'm the only one with issues. I usually use Chrome, signed in to my Google account, with uBlock Origin running. But I tried on Safari as well as Safari for mobile and got the same result. Let me see if I can host a screenshot of my error. I can always try to make a new ILX account to run a test that way and see if anything changes. We had to make a new Fahey-related thread a couple years ago after the first one got too long. I wasn't sure if that's what was happening here or if I'm just the only one. I appreciate the help regardless, thanks all.

Neal Cassady, Friday, 6 August 2021 02:40 (one year ago) link

two weeks pass...

Hey - I've been travelling, sorry this took a while to get to. Can you try something for me - change your timezone in preferences (NY or London time will be fine) and try and load the thread then, please?

stet, Saturday, 21 August 2021 23:15 (one year ago) link

change your timezone in preferences

That worked! I appreciate it stet. It worked when it switched it over to America/NY time, and also kept working when I put it on my current timezone of US/Central. It had still been set on Africa/Cairo from years ago. Thanks again.

Neal Cassady, Wednesday, 25 August 2021 22:25 (one year ago) link

You must be logged in to post. Please either login here, or if you are not registered, you may register here.