Zing Touch: ILX now ON IPHONE (and ipod tooches too)

Message Bookmarked
Bookmark Removed
Not all messages are displayed: show all messages (1795 of them)

ok, done.

stet, Thursday, 23 December 2010 12:54 (eleven years ago) link

downloaded it last week, love its logic. suggestion - instantly to the top of the page by tapping the top bar? (like in safari?) i like to read the openingpost and it would be handy for polls as well...

willem, Thursday, 23 December 2010 14:15 (eleven years ago) link

i think it does that already? i think all scrolling iphone apps do automatically...

e.g. delete via naivete (ledge), Thursday, 23 December 2010 14:18 (eleven years ago) link

oh. i tried but it hasn't done that.

willem, Thursday, 23 December 2010 14:21 (eleven years ago) link

definitely works for me! have to hit the very top, with the signal/time/battery indicators.

e.g. delete via naivete (ledge), Thursday, 23 December 2010 14:24 (eleven years ago) link

ok, done.

As in implemented or set to be changed? (not able to zoom pics ATM)

The scroll to top thing is working for me

also, that Christmas tree has a dildo on its head (Jesse), Thursday, 23 December 2010 14:38 (eleven years ago) link

*oops* it does work
easier in landscape. still getting used to touchscreen handling. thanks! :)

willem, Thursday, 23 December 2010 14:39 (eleven years ago) link

Done as in will be in next release.

stet, Thursday, 23 December 2010 15:32 (eleven years ago) link

- would like to buy stet one (1) pint

The breads are OK but the the crumpet freaks me out (Autumn Almanac), Thursday, 23 December 2010 19:51 (eleven years ago) link

one month passes...

Is anyone else having a problem with missing text? I'll use it for a couple of days and then threads will load with text missing all over the place.

These things fix it:

- clearing memory using System Activity Monitor app
- closing a load of open apps
- rebooting phone

It happens in Tapatalk as well (link here, scroll down to CptanPanic's post) so I assume it's an iOS library issue.

Balls is significantly to the left of Brown (Autumn Almanac), Tuesday, 25 January 2011 03:07 (eleven years ago) link

oh and I don't think Tapatalk has fixed it yet.

Balls is significantly to the left of Brown (Autumn Almanac), Tuesday, 25 January 2011 03:07 (eleven years ago) link

Just me then? Hokay.

Balls is significantly to the left of Brown (Autumn Almanac), Thursday, 27 January 2011 22:54 (eleven years ago) link

For some reason i am only able to view my bookmarks and not the various boards/site new answers. Maybe just a reinstall will fix.

blank, Friday, 28 January 2011 02:46 (eleven years ago) link

weird question-

on ios4-- anyway to make it so that when viewing a youtube in zing's safari mode you can multitask/ have youtube audio playing in the background?

gr8080, Friday, 28 January 2011 03:41 (eleven years ago) link

i'm having the same issue as blank. and i don't even have any bookmarks right now, so i don't see anything when i load zing touch (or zing lite for that matter). it is sad.
i also can't seem to set bookmarks in regular ol ilx either atm, if that has anything to do with anything...

obliquity of the ecliptic (rrrobyn), Friday, 28 January 2011 06:09 (eleven years ago) link

same issue happening for me too.

tangelo amour (elmo argonaut), Friday, 28 January 2011 15:54 (eleven years ago) link

Mine has been working perfectly, but a friend told me she has been unable to post for a few days. She can read threads, just not post.

also, that Christmas tree has a dildo on its head (Jesse), Friday, 28 January 2011 17:04 (eleven years ago) link

ok set some bookmarks and they show up in zing just fine but that's it. weird.

obliquity of the ecliptic (rrrobyn), Friday, 28 January 2011 17:31 (eleven years ago) link

Yep I get a blank screen too, and "no new bookmarks". It was ok a few days ago. Having to use safari ugh. I should just get out of bed and use my PC lol

Citizen SNPs (Trayce), Friday, 28 January 2011 21:39 (eleven years ago) link

Oh and I'm on a tooch with v 3.something

Citizen SNPs (Trayce), Friday, 28 January 2011 21:40 (eleven years ago) link

yea same for me; can load updated bookmarks but can't view boards. reinstall didn't fix.

tangelo amour (elmo argonaut), Friday, 28 January 2011 22:02 (eleven years ago) link

i remember i had some non synching issue a while back and stet said it was because the iphone was capitalizing the first letter of my email. so uncapitalize and see if it works out? worked for me.

calling planet dearth (sunny successor), Saturday, 29 January 2011 20:32 (eleven years ago) link

I am having the same issues as blank and rrrobyn.

tokyo rosemary, Saturday, 29 January 2011 22:08 (eleven years ago) link

same as blank and robyn here

Guayaquil (eephus!), Saturday, 29 January 2011 22:39 (eleven years ago) link

I had those for about a week at the beginning of the month, then they went away again. Only happened on a 3G connection, never a wifi one.

progspeed you! black metallers (aldo), Saturday, 29 January 2011 22:51 (eleven years ago) link

Well Im on wifi and I'm P sure i wouldnt have capitalized my email but I'mma try logging out and back in now and see what that does.

Citizen SNPs (Trayce), Saturday, 29 January 2011 23:18 (eleven years ago) link

yea same for me; can load updated bookmarks but can't view boards. reinstall didn't fix.

― tangelo amour (elmo argonaut), Friday, January 28, 2011 4:02 PM (Yesterday) Bookmark

same for me, nothing has changed with my login and i have tried logging out and back in etc

:(

ergonomically chromium plated fish slice (La Lechera), Sunday, 30 January 2011 04:01 (eleven years ago) link

yea same for me; can load updated bookmarks but can't view boards.

url sweatshirt (Whiney G. Weingarten), Sunday, 30 January 2011 05:13 (eleven years ago) link

Has anyone let stet know?

Citizen SNPs (Trayce), Sunday, 30 January 2011 05:15 (eleven years ago) link

zing is totally empty for me. wanted to look something up from ilb at bnn today but couldn't :(

peacocks, Sunday, 30 January 2011 05:15 (eleven years ago) link

Hey up; just back from a trip away; am seeing exactly the same thing. Weird. Will check it out when I get home tonight.

stet, Sunday, 30 January 2011 10:11 (eleven years ago) link

Fixed it: the image in the ILNFL board description knackered the API.

stet, Sunday, 30 January 2011 10:18 (eleven years ago) link

Eyyy it's working now , ta stet :)

Citizen SNPs (Trayce), Sunday, 30 January 2011 10:48 (eleven years ago) link

working -- thanks stet!

ergonomically chromium plated fish slice (La Lechera), Sunday, 30 January 2011 15:09 (eleven years ago) link

He fixed it on his phone at the airport = my hero <3

Madchen, Sunday, 30 January 2011 15:20 (eleven years ago) link

wowsers!
i dled an itunes update today and thought maybe that was the fix (itunes updates have wrecked/fixed certain apps before...). whatever teh reason, yaay :)

obliquity of the ecliptic (rrrobyn), Sunday, 30 January 2011 15:54 (eleven years ago) link

upgraded iPhone, dl a new copy of zing: broek. says I need to update bookmark prefs (??) and won't post

ullr saves (gbx), Thursday, 3 February 2011 23:46 (eleven years ago) link

Bookmark prefs thing is a known bug. If not posting at all, you probably need to reinstall it, then log in again. Once you've logged in, keep using it for a few minutes to give it a chance to sync cookies etc. I know this is stupid, am working on it, sry.

stet, Friday, 4 February 2011 00:29 (eleven years ago) link

stupid q: how do you reinstall?

ullr saves (gbx), Friday, 4 February 2011 01:36 (eleven years ago) link

hold your finger until it starts wiggling then click the X to delete it

Overend Wattstax (James Redd and the Blecchs), Friday, 4 February 2011 03:03 (eleven years ago) link

then download it again from the app store (you wont get charged twice)

gr8080, Friday, 4 February 2011 05:31 (eleven years ago) link

I always wondered about that with apps one already has.

Cyclone Yazoo (Trayce), Friday, 4 February 2011 06:53 (eleven years ago) link

oh yeah. i was doing it like once a week w/ the facebook app before i cause it was so crashy on ios3

gr8080, Friday, 4 February 2011 07:24 (eleven years ago) link

before i upgraded to ios3

gr8080, Friday, 4 February 2011 07:24 (eleven years ago) link

u get it

gr8080, Friday, 4 February 2011 07:24 (eleven years ago) link

works now thx

ullr saves (gbx), Friday, 4 February 2011 16:15 (eleven years ago) link

Sure.

Note that if you just want to reboot an app, you can double click, which will make the icons show up on bottom row where you do the same trick to "delete" it.

Overend Wattstax (James Redd and the Blecchs), Friday, 4 February 2011 19:52 (eleven years ago) link

one month passes...

Bookmarks but no New Answers situation has returned.

my app is constantly quitting on SNA refresh (ON IPHONE)

jeff, Tuesday, 8 March 2011 01:16 (eleven years ago) link

New Answers fixed. Still seeing it Jeff?

stet, Tuesday, 8 March 2011 08:42 (eleven years ago) link


You must be logged in to post. Please either login here, or if you are not registered, you may register here.