please embed youtube vid?

Message Bookmarked
Bookmark Removed

for some reason just showing up as text link?

http://ilxor.com/ILX/ThreadSelectedControllerServlet?boardid=77&threadid=64948#unread

12HOOS2012 (BIG HOOS aka the steendriver), Monday, 29 September 2008 12:59 (ten years ago) Permalink

HeLlOoOoOoOoooo we have utub trouble can someone explain??

I have images off, so image urls display as the exact url

turning images off seems to disable embedded youtubes, which display as a url

but clicking on that url sends you to a full-screen version of the youtube's flv, not the youtube page indicated in the url.

AAAAAAND, it looks like posting just the link to a youtube page will send you to the flv, if you have images off. that doesn't seem right to me. it's a pain the ass actually.

goole, Tuesday, 30 September 2008 19:54 (ten years ago) Permalink

cmon guys this is irritating what is the deal

goole, Tuesday, 30 September 2008 20:57 (ten years ago) Permalink

goole, you know its true

bnw, Friday, 3 October 2008 14:23 (ten years ago) Permalink

AAAAAAND, it looks like posting just the link to a youtube page will send you to the flv, if you have images off. that doesn't seem right to me. it's a pain the ass actually.

is kind of irritating. moving to IMP though as that's where feat reqs for future code are supposed to go, at least according to me today

TOMBOT, Tuesday, 7 October 2008 05:17 (ten years ago) Permalink

one month passes...

but clicking on that url sends you to a full-screen version of the youtube's flv, not the youtube page indicated in the url.

AAAAAAND, it looks like posting just the link to a youtube page will send you to the flv, if you have images off. that doesn't seem right to me. it's a pain the ass actually.

― goole, Wednesday, October 1, 2008 5:54 AM (1 month ago) Bookmark Suggest Ban Permalink

bump?

WHALE WARS (jabba hands), Thursday, 20 November 2008 02:51 (ten years ago) Permalink

ut clicking on that url sends you to a full-screen version of the youtube's flv, not the youtube page indicated in the url.

Thats because the embed version of the URL is diffent from the "click as link" version of a YT URL.

I figured this out once by tweaking the URL somehow - removing some part of the file path - and it worked without that full screen crap.

But I forget what I did, now.

Trayce, Friday, 21 November 2008 04:17 (ten years ago) Permalink

one year passes...

Can someone please explain how to embed youtube videos...copying and pasting an address mostly just gives a link to click on. I'm starting a thread and want the actual youtube videos to be directly play-able on it. Thanks.

Tim. E "LazRus" Lucas (Prose b4 Hoes...and Big Hoos), Tuesday, 7 September 2010 10:13 (eight years ago) Permalink


You must be logged in to post. Please either login here, or if you are not registered, you may register here.